REFERENCE MANAGEMENT WITH ENDNOTE
CM5198 GRADUATE SEMINAR MODULE IN CHEMISTRY


25 Oct 2019
Stephanie Ng
NUS Libraries
Learning Outcomes

We will be able to:

• Use – To view and use information from multiple perspectives and sources accurately and precisely
  – To use a reference management software (EndNote) to manage references

• Cite – To cite references accurately in an appropriate citation style
Introduction to Endnote

A software that:

• stores and organises references from many sources
• inserts these references into a Word document, and
• automatically formats your references according to a predefined citation style
• Over 6000++ different citation styles to choose from
• NUS only allows staff and student to install 1 copy of EndNote
EndNote: Main

EndNote (EN) is a software for managing references. It can automate the many tedious steps involved in organizing and formatting the references and bibliographies in your academic writing. EndNote Web (ENW) is the web version of EN, with fewer features.

Training Sessions and Tutorials

Training Schedule:

<table>
<thead>
<tr>
<th>Date</th>
<th>Time</th>
<th>Location</th>
<th>Registration</th>
</tr>
</thead>
<tbody>
<tr>
<td>23rd September 2019 (Monday)</td>
<td>10am to 12pm</td>
<td>Science Library Training Room</td>
<td>Register Here</td>
</tr>
<tr>
<td>1st October 2019 (Tuesday)</td>
<td>2pm to 4pm</td>
<td>Medical Library Training Room</td>
<td>Register Here</td>
</tr>
</tbody>
</table>

Instructions:

- PCs will be provided for attendees who have a confirmed place, however you may still wish to bring your own laptop.
- Attendees who are on the waitlist may be invited to the session, however they will have to bring their own laptops.
- Please install EndNote on your laptop prior to coming to the class. Instructions on how to install EndNote can be found here: http://libguides.nus.edu.sg/endnote/installendnote
- If you are facing any issues with installing EndNote, please contact NUS Computer Centre for assistance.
Installing EndNote for PC for Students and on non-NUS equipment

You can install EndNote via this [NUS IT webpage](https://example.com). Do note you have to be on nVPN.

Contact NUS IT Care (x62080, itcare@nus.edu.sg) for installation issues.
Installing EndNote on Macs
Software can be downloaded from NUS IT
Contact NUS IT Care (x62080, itcare@nus.edu.sg) for installation issues

Software for Mac and Linux

Please access this page through webVPN if you are outside of NUS’ network.

Follow the steps from below link with NUSNET ID login:

Staff: nusstaff/UserID
Student: nusatun/UserID

1. Mac Trend Micro OfficeScan Antivirus (NUS Staff, NUS Student)
2. Mac EndNote X8 (NUS Staff, NUS Student)
3. Mac Pasting Reporter button (NUS Staff, NUS Student)
4. Mac Microsoft Office (NUS Staff)
5. Mac Enterprise Vault (NUS Staff)
6. Mac Adobe Creative Cloud (NUS Staff)
7. Mac WinZip (Restricted Access)
8. Mac SPSS 24 (Restricted Access)
9. Mac Mathematica 11 (Restricted Access)
10. Mac Matlab 2016a (Restricted Access)
11. Linux Mathematica 11 (Restricted Access)
12. Linux Matlab 2016b (Restricted Access)

* Restricted Access: Access to this software is restricted to staff/students where departments had licensed for them.
Outline

**PART I**
- Introduction to EndNote & workflow
- Adding references to your library
- Managing references: groups & duplicates

**PART II**
- Cite While You Write
- Download, change and customise your citation style
- Backing up and recovering
Citations & Bibliography

1. Two places to cite the references you have used:
   - within a sentence (in-text citation)
   - at the end of the document (bibliography/references)

   **In-text Citation**
   One study found that the genre of a web entry, rather than the gender of the writer, affects the style of writing (Herring & Paolillo, 2006).

   **Reference / Bibliography List**

2. Common Citing Systems & Styles ...
   - Author-Date system *(as shown above)* (e.g. APA, ASA, Harvard Styles)
   - Footnoting system (e.g. Chicago & Turabian Styles)
   - Numbered system (e.g. IEEE, ACS, NLM, Vancouver Styles)
Workflow for EndNote

1. Create an EndNote Library
2. Add references to the EndNote Library
3. Manage references: using groups & finding duplicates
4. Insert references in MS Word (Cite While You Write)
5. Change citation style and edit preferences
Step 1: Create an EndNote Library (PC)

a. All programs > EndNote > EndNote Program
b. File > New
c. Filename: Project (*.enl)
d. Save
Alt Step 1: Create an EndNote Library (Mac)
a. All programs > EndNote > EndNote Program
b. File > New
c. Name the **Endnote Library** and Select **Save as Package** (*.enlp)
d. Save

Note: File can only be opened by Mac version of EndNote
The EndNote Library

Contains all your references. No limit to number of references, but <100,000 is recommended.

We recommend only having 1 EndNote Library at any 1 time
Step 2: Add References to the Library

- Import PDF
- Import RIS File
- Manual Input
- Online Search
- Import File

EndNote Library

MS Word

Cite While You Write
Method 1: Import PDF Files

- Populates PDF information into EndNote Library.
- PDF must contain a Digital Object Identifier (DOI) & is not a scanned image (must be OCR-readable).

Steps to Import PDF file or a folder of PDF files:
1. In EndNote, go to File > Import
2. Choose either file or folder
3. Click on Import Option, select PDF

- Note: If the author, title, journal, etc, fields are not auto-populated, the PDF is of the wrong format
Method 1: Import PDF
Alt Method 1: Import PDF Files (Mac)
Method 2: Import RIS File from Database

Export references directly from a database

Steps:
1. At the database, select the records you want
2. Save, output, export or send to EndNote (*often labeled as “RIS format”*)
3. Go to File -> Import -> File, make sure the Import Option is Reference Manager (RIS) and import the RIS file
4. For PC users, you can also double click on the RIS file and the citations should be imported
Method 2a: Import RIS File from Database (Web of Science)
Method 2b: Import RIS File from Database (Scopus)
Method 2c: Import RIS File from Database (PubMed)
Method 2e: Import File from Database (Google Scholar)
Method 3: Manual Inputting

Link to the video: http://youtu.be/30u5_b9d5D4
Hands-on:
Create a Reference manually in your EndNote library

**Chapter Title:** Gendering Property, Racing Capital

**Authors:** Catherine Hall

**Book Title:** History after Hobsbawm

**Editors:** John H. Arnold, Matthew Hilton and Jan Ruger

**Pages:** 17 – 35

**Publisher:** Oxford University Press

**Place of Publication:** Oxford, United Kingdom

**Year of Publication:** 2018
Method 4: Online Search
ToolS > OnLINE SEARCH > Choose > Library Catalogue
Method 4: Online Search
ToolS > OnLINE SEARCH > Choose > Library Catalogue
Method 5: Import File

Used when references cannot be exported to EndNote

**Note:**

- Very few databases, e.g. *China Journal Net, Factiva*
- Requires saving a file and using the correct filter
- For instructions for the above two databases, check the EndNote LibGuide

**Other Uses**

- Note for Mac users -- try this method if Direct methods do not work
- Merging EndNote libraries
Method 5: Import File

Commonly used filters under “Import Option”:

- Other EndNote libraries
- '.enw' '.ens' files
- '.ris' files
Add References to the Library (Re-Cap)

**Import PDF**
- Only for OCR-ed PDFs that has a DOI number.

**Import RIS File**
- On most popular databases
  - FindMore@NUSL
  - Google Scholar

**Manual Inputting**
- Manual input of essential fields
- Use also to correct and edit incorrect records

**Online Search**
- Library catalogues e.g. LOC

**Import File**
- Few databases e.g. Factiva
- Merge Endnote libraries
- When the Import RIS method fails

---

**EndNote Library**

**MS Word**

**Cite While You Write**
Managing References: Custom Groups

- Go to All References,
- Select single/multiple references,
- Drag selected reference(s) into custom group. Alternatively, right-click on the references > Add References To > My Groups
Managing References: Smart Groups

a. Name the smart group

b. Set a criteria for it to be ‘smart’

c. Automatically group references based on the set criteria, e.g. author/year/title contains/is/word begins with...

Note: Any references added to EndNote will be automatically filed in the group, with immediate effect
Managing References: Smart Groups
Remove Duplicate References

• To set criteria:
• Edit > Preferences > Duplicates
Remove Duplicate References

• To find duplicates:
• References > Find Duplicates
PART I
• Introduction to EndNote & workflow
• Adding references to your library
• Managing references: groups & duplicates

PART II
• Cite While You Write
• Download, change and customise your citation style
• Backing up and recovering
Cite While You Write (CWYW)

• Use MS Word to insert citations into your paper.
• Create a paper with properly formatted references, bibliography, figures & tables.
• Do **NOT** edit the references in Word, but in EndNote Library only.
• To locate citation and bibliography fields, change the MS Word’s Field Shading option.
EndNote Tab (PC & Mac Word 2016)

If EndNote is properly installed, you will see the EndNote tab in Word
EndNote Toolbar – Mac Word 2011

Top menu bar:
View > Toolbars > ENX9
Cite While Your Write

• After you add references, Field shading shows up as text highlighted in grey.

References

Inserting Citations

Method 1 : Find Citation
a. EndNote X9 tab: Insert Citation > Insert Citation
b. Search for a word in any field (e.g. title, author)
c. Select the references that you want to insert into your paper

Method 2 : Insert Selected Citation(s)
a. In EndNote library, select a reference
b. Go to Word and place cursor at insertion point
c. Click on Insert Citation > Insert Selected Citation(s)

Method 3 : From EndNote Library
a. In EndNote library, select a reference
b. Click on the “Insert Citation” icon.
Editing Citations & Library References

a. This is where you remove a citation if you no longer want to cite it. Or, edit a reference instead of changing it manually on the Word document.

b. Use this to exclude author or year in the in-text reference, or add page number.
Change Style & format the Bibliography

To change the citation style
EndNote X9 tab:
Click on Style > Select Another Style…

To create bibliography heading*

a. Bottom right corner of Bibliography group > Layout > Bibliography title
b. Type “References” (or Bibliography)

*The bibliography section appears only when you insert a citation

Mac Users

a. Click on Bibliography > Layout > Bibliography title
Get more styles

- [https://endnote.com/downloads/styles/](https://endnote.com/downloads/styles/)
- Download the style.
- Double-click the style file.

- Go to File -> Save As...
- Delete the word “copy” from the filename.

All the downloaded styles are available at Edit -> Output Styles -> Open Style Manager...
Editing Citation style

1. Tools
2. Open Term Lists
3. Journals Term List
Convert to Plain Text (PC)

EndNote X9 tab > Convert Citations and Bibliography > Convert to Plain Text

A copy of the Word document will be created with no field coding. Used before sending document to a publisher or IVLE, as the field coding may interfere with other software, e.g. layout applications used by publishers.
Convert to Plain Text (Mac)

EndNote X9 tab > Tools > Convert to Plain Text

A copy of the Word document will be created with no field coding. Used before sending document to a publisher or IVLE, as the field coding may interfere with other software.
Back Up Library: Method 1

Method 1: Save a Copy

Creates an exact copy of the library → xxx Copy.Data and xxx Copy.enl

• File > Save a Copy...
Method 2: Compress Library

Saves the .enl file and .Data folder into a compressed file

- **File** > **Compressed Library (.enlx)**
- **To restore:** **File** > **Open** > **Open Library**...
Alt Backing Up Library (Mac)

Method 3: Saving as Package
For Mac Users, you can also save your EndNote Library as a Package
Note that only Mac Users can open xxx.enlp files

• File -> Save a Copy -> Check Save as Package
## EndNote vs EndNote Basic (Online)

<table>
<thead>
<tr>
<th>Feature</th>
<th>EndNote basic</th>
<th>EndNote X9</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>How to access</strong></td>
<td>Free account</td>
<td>Buy on EndNote.com</td>
</tr>
<tr>
<td><strong>Platforms</strong></td>
<td>Web browser</td>
<td>Macintosh Windows iPad app</td>
</tr>
<tr>
<td><strong>Reference storage</strong></td>
<td>50,000</td>
<td>Unlimited</td>
</tr>
<tr>
<td><strong>Attachment storage</strong></td>
<td>2 GB</td>
<td>Unlimited</td>
</tr>
<tr>
<td><strong>Full Library sharing</strong></td>
<td></td>
<td>with 100 users</td>
</tr>
<tr>
<td><strong>Private group sharing</strong></td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Shared library activity feed</strong></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td><strong>Recently added group</strong></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td><strong>Sync library with the iPad app</strong></td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Citation report (with your Web of Science subscription)</strong></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td><strong>Manuscript Matching and publication recommendations</strong></td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Automatic and bulk reference updating</strong></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td><strong>Advanced reference organization with smart and combined groups</strong></td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td><strong>Online database searching</strong></td>
<td>5</td>
<td>6000+</td>
</tr>
<tr>
<td><strong>Send references directly from online databases</strong></td>
<td>9</td>
<td>500+</td>
</tr>
<tr>
<td><strong>Create a list of favorite styles</strong></td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

More Information

• EndNote LibGuide
• EndNote X9 Online Guide
• Endnote Training YouTube Channel
• EndNote Updates
• Output Styles
• Connection Files
• Microsoft Word Templates
• Frequently Asked Questions
• Contact NUS Libraries’ EndNote team: askalib@nus.edu.sg

• NUS Libraries Guides to Selected Citation Styles
• http://libguides.nus.edu.sg/citation
Have Fun! Play & WIN

- Log into [https://kahoot.it/](https://kahoot.it/)
- Wait for the game PIN on the presenter screen
Other Reference Managers

- Mendeley
- Zotero
- JabRef
THANK YOU 😊

Please complete the survey form @

Workshop/Event Title: CM5198